My Account     Contact Us     Cart

MAPublisher System Requirements

Minimum system requirements for MAPublisher 9.9

See complete product compatibility for earlier versions of MAPublisher.

  • Adobe Illustrator CS6 / CC 2015 / CC 2017 (64-bit recommended)
  • 1 GHz or faster (multi-core processor recommended)
  • Windows 7 / 8 / 10 (compatible with 64-bit versions)
  • 4 GB RAM (8 GB RAM or higher recommended)
  • 1 GB of available hard-disk space
  • Display resolution of 1280 by 800 pixels

  • Adobe Illustrator CS6 / CC 2015 / CC 2017
  • Intel Core 2 Duo (Core i3 or higher recommended)
  • Mac OS X 10.9 or higher
  • 4 GB RAM minimum (8 GB RAM or higher recommended)
  • 1 GB of available hard-disk space
  • Display resolution of 1280 by 800 pixels

 

Notes about MAPublisher

  • Adobe Illustrator CC 2015 (including 2015.1 and 2015.2) is deprecated in MAPublisher 9.9. Adobe Illustrator CC 2015.3 is fully supported.
  • Windows XP/Vista, Mac OS X 10.8 and Adobe Illustrator CS5 / CS5.1 / CC / CC 2014 are unsupported in MAPublisher 9.9. We recommend upgrading to newer versions to continue receiving MAPublisher updates.
  • Not all foreign language versions of Adobe Illustrator may be supported. Contact support@avenza.com for more information.
  • Installing MAPublisher on a system that does not meet the minimum requirements may produce unexpected results or errors, which may not be supported by Avenza Support.