My Account     Contact Us     Cart

Reply To: android 5.1

Home Forums General android 5.1 Reply To: android 5.1

#15153
Andrea
Member

Hi there,

Thank you for your post! With the new release of version 3.6 of the application, we have dropped support for older versions of the Android operating system. The application is only compatible with devices running Android 6 and higher. If possible, can you update your operating system? To do so, please go to the Settings app on your device and tap Software Update to ensure you’re running the highest version available for your device.

Let me know if you have any further questions.

All the best,

Andrea
Support Specialist
Avenza Systems Inc.