My Account     Contact Us     Cart

Reply To: Android 4.4.2 no longer supported

Home Forums Avenza Maps General Android 4.4.2 no longer supported Reply To: Android 4.4.2 no longer supported

#9319
ir_hunter
Participant

No luck there. It is an Asus tablet, and Asus seems to be terrible about Android updates. I can’t even get 4.7 (or, whatever the version was after 4.2.2).

There seem to be old versions of Avenza available from:

https://www.apk4fun.com/history/143608/

What Avenza version do I need so it will run on my 4.2.2 Android?

I have used Avenza extensively with this tablet…but, I had to do a OS re-boot this winter and only now have gotten around to trying to load Avenza.

Thanks,

Roy