My Account     Contact Us     Cart

AvenzaMaps off from GI produced map

Home Forums Geographic Imager AvenzaMaps off from GI produced map

This topic contains 1 reply, has 2 voices, and was last updated by  Andrea 7 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #15465

    fmuller
    Participant

    I produced a map from Geographic Imager, saved it as both a Geospatial pdf and a geotiff. Then I put a grid with 1″ spacing on this map using MAPublisher and saved it again, in both formats. When I open either map in Avenza Maps, and then go to an intersection using Find by Coordinates, I end up at a point about 17 feet to the NE of the grid intersection. I assume that the metadata produced by GI were not interpreted correctly by AvenzaMaps, but don’t know where the glitch was, nor how to fix it.

    Here’s what came with the image I imported:

    !table
    !version 300
    !charset WindowsLatin1
    
    Definition Table
      File "w_13620816_12_15100_4bd_2016.jp2"
      Type "RASTER"
      (1362000.000000, 818000.000000) (0, 0) Label "NW",
      (1362000.000000, 816001.000000) (0, 1999) Label "SW",
      (1364999.000000, 818000.000000) (2999, 0) Label "NE",
      (1364999.000000, 816001.000000) (2999, 1999) Label "SE"
      CoordSys Earth Projection 8, 74, "survey ft", -78.5833333333333, 40, 0.9999375, 1148291.66666667, 0
      Units "survey ft"
    

    Here’s the metadata from AvenzaMaps:

    Size (pixels): 768 x 1024
    Pixel Resolution: 0.727 meters
    Bounds (pixels): (0, 0) x (768, 949)

    PROJCS[“NAD_1983_2011_StatePlane_New_York_West_FIPS_3103_Ft_US”,
    GEOGCS[“GCS_NAD83(1986)”,
    DATUM[“North_American_Datum_1983”,
    SPHEROID[“GRS_1980”,6378137,298.257222101],
    TOWGS84[0,0,0,0,0,0,0]],
    PRIMEM[“Greenwich”,0],
    UNIT[“Degree”,0.017453292519943295],
    AUTHORITY[“EPSG”,”4269″]],
    PROJECTION[“Transverse_Mercator”],
    PARAMETER[“false_easting”,1148291.666666667],
    PARAMETER[“false_northing”,0],
    PARAMETER[“latitude_of_origin”,40],
    PARAMETER[“central_meridian”,-78.58333333333333],
    PARAMETER[“scale_factor”,0.9999375],
    UNIT[“US Survey Foot”,0.3048006096012223]]

    Max Zoom: 400%
    Tile Depth: 3
    Default rendering

    They don’t look the same, but “NAD_1983_2011_StatePlane_New_York_West_FIPS_3103_Ft_US” may well be the same as “CoordSys Earth Projection 8, 74, “survey ft”, -78.5833333333333, 40, 0.9999375, 1148291.66666667, 0″. Or maybe 17 feet off?

    #15527

    Andrea
    Moderator

    Hi there,

    Thank you for your post. When you brought the file into Illustrator, did you resize the map or manually move the map on the artboard at all? Could you please contact our Support Team or fill out the Support Centre form at http://help.avenzamaps.com/ with your current workflow, and the file so we can take a look into it further?

    Thanks!

    Andrea
    Application Specialist
    Avenza Systems Inc

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic. Log in or register here