My Account     Contact Us     Cart

Crosshair movement problem

Home Forums Avenza Maps General Crosshair movement problem

This topic contains 1 reply, has 2 voices, and was last updated by  Andrea 1 month, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18362

    panmino
    Participant

    I have just tried Avenza on an open area and I noticed some problem. The crosshair with my location does not move fluently, but jumps after few meters. I tried it with oryginal map (Poland), and on my own pdf and tiff maps. The problem is the same in each case. Are there any settings that could improve the crosshair move?

    #18410

    Andrea
    Moderator

    Hi there,

    Thank you for your post!

    If you are locating yourself in an area where you are underneath heavy tree canopy cover or tall buildings, the communication between the device and GPS satellites may be obstructed. If the signal is obstructed, the app may not be receiving consistent or accurate GPS location fixes and that is why you are seeing the location dot jump around on the map.

    If you are using the app to track, there are certain settings (Settings > GPS) that can determine if GPS location fixes are acknowledged and recorded on a map. For example, if you set the app to ignore all GPS location fixes that have a horizontal accuracy that is greater than 8 meters, and the app is being fed location fixes with a horizontal accuracy greater than 8 meters, then the app will acknowledge fewer fixes and your location dot may appear choppy.

    If you continue experiencing issues, please contact us via the Support Centre form at help.avenzamaps.com > Get Help for us to be able to provide better support. In your support request, please let us know what type of device you’re using, if the location jumping is occurring in other apps (ie Google Maps), and whether you can confirm that you are online (connected to a cell network or Wifi) or offline (not connected to a cell network or Wifi) when you are locating yourself in the app.

    Please let me know if you continue experiencing this issue!

    All the best,

    Andrea
    Applications Specialist
    Avenza Systems Inc.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic. Log in or register here