My Account     Contact Us     Cart

Custom icons change color

Home Forums Avenza Maps Custom icons change color

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  fmuller 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16450

    fmuller
    Participant

    After saving a placemark with custom icons from Google Earth and then importing them into Avenza Maps, many, but not all, have colors different from the originals. The icons in ~Library/Application Support/Google Earth are the correct color. Is this a bug, or did I do something wrong?

    2018 iMac, MacOS 10.12.6, GE Pro 7.1.7, Avenza Maps Version 97

    #16461

    Andrea
    Moderator

    Hi there,

    Thank you for your post! Are you using the app on an iOS or an Android device? If you are using Google Earths preset icons (ie pins), it’s possible that they are being exported with the ARGB color scheme which is not officially supported in the app on certain devices. I would need to see the pins and gather a bit more information about your specific device to ultimately determine a solution. Do you mind sending the placemark file, your device type and OS version, and a bit more detail on your workflow in creating your icons via the Support Centre form?

    Please let me know!

    All the best,
    Andrea
    Applications Specialist
    Avenza Systems Inc.

    #16469

    fmuller
    Participant

    Thanks, Andrea,
    Sorry… Turns out that I had too many icons from too many GE kmz files. Once I cleaned things up a bit, everything worked as it should.
    Thanks for the reply.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic. Log in or register here