My Account     Contact Us     Cart

Map Layers

Home Forums General Map Layers

This topic contains 2 replies, has 3 voices, and was last updated by  gerbangdigital.com 2 weeks, 2 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18712

    claudia
    Participant

    I’m having issues linking a map layer to a map. It tells me it is linked but then when I go to check it is not. Has anyone else had this problem?

    #18745

    Andrea
    Moderator

    Hi Claudia,

    Thank you for your post! I understand that we were able to resolve your case over email but I will post a solution here in the event that anyone else has the same question.

    On Android devices, please ensure that the layer you have linked to your map is set as the “Current Layer” if you are wanting to add new features to said layer. You can specify this on the Edit Layer page by long pressing the layer and tapping the pencil (Edit) icon at the top.

    For either device, please ensure that visibility is toggled on in order to see your layer on the map. Sometimes visibility can be turned off accidentally which will hide all map features contained in the layer. To enable visibility on iOS, simply open the Map Features window from the Map view and tap the layer icon to the left to toggle visibility on/off. On Android, long press on the layer and tap the eye icon at the top to toggle visibility.

    Please let me know if there are any further questions!

    All the best,

    Andrea
    Applications Specialist
    Avenza Systems Inc.

    #19086

    gerbangdigital.com
    Participant

    I agree with Andrea.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic. Log in or register here