My Account     Contact Us     Cart

MAPublisher Toolbar Problem

Home Forums General MAPublisher Toolbar Problem

This topic contains 4 replies, has 2 voices, and was last updated by  xavier 1 month, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25394

    thofi
    Participant

    We have a problem here. The symbols for import and export are displayed one above the other in the toolbar, which makes them difficult to select. That seems to be a bug. We work with Mac Os 10.14.6, Adobe Illustrator 24.0.3 and the MAPublisher version 10.5.0.354.

    #25403

    xavier
    Moderator

    Hello,

    Thank you for your post.

    From your description, it sounds like you may have a scaling problem. This is a known issue with macOS and MAPublisher since Geographic Imager doesn’t have a toolbar. We are currently working on fixing this issue, but there is a fix for this in the interim.

    Can you please answer the following:
    1. Do you have 2 or more monitors connected to your computer?
    2. If you go to Displays on your computer, can you confirm that the resolution is set to default? If you have more than one monitor, please check all displays to ensure they are set to default.
    3. In Illustrator, can you go to Preferences > User Interface > UI Scaling and ensure that it is set small?

    You may need to restart your computer after changing those settings for them to take effect.

    Let me know if that works or if you are still experiencing issues. Additionally, if you want, you can email in those answers to us at support@avenza.com and I can provide some assistance from there.

    Regards,
    Xavier

    #25871

    xavier
    Moderator

    Hello,

    No problem at all, if the problem still persists can you please try the following:

    Under AI > Preferences > General

    There should be a checkbox for “Show The Home Screen When No Documents Are Open”

    Can you make sure that it is enabled and see if the toolbar still has overlapping icons?

    Let me know if that fixes your issue or if you still have a problem.

    Regards,

    #25886

    thofi
    Participant

    Incredible, but that’s the solution. I wouldn’t have thought of that. Thank you for the very quick help.

    #25899

    xavier
    Moderator

    Hello,

    Perfect, I’m glad that it’s working properly now.

    I also want to let you know that we do know about this and we are working on a fix for it. If you would like to be included in the notification list when it is implemented I can add you to it.

    Regards,

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic. Log in or register here