My Account     Contact Us     Cart

No Miles or Kms as optional units

Home Forums MAPublisher General No Miles or Kms as optional units

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #7781
    Ruben
    Participant

    I have been trying to find where to define that I want to use Miles or Kms as units to Buffer data or create a circle around a point, I only get “degrees” (or the like) and “document units” (points). What am I doing wrong?. All examples, lessons and videos show these units as option, but I do not find any place where to define them as a preference. Please advice.

    #7783
    rebecca
    Member

    Hi Ruben,

    Thank you for your post! What projection is your document in? If it is not in a projected coordinate system, then you will not be able to set your buffer to miles, kilometers or meters etc. Please perform a coordinate system transformation to a projected coordinate system. After doing so you will be able to select the unit of measurement you’re looking for.

    If you have further questions please let me know!

    Best,
    Rebecca Bennett

    #7784
    Ruben
    Participant

    oh, right. thanks a lot Rebecca

    #7785
    rebecca
    Member

    Hi Ruben,

    Not a problem! If you have any other questions don’t hesitate to reach out!

    Best,
    Rebecca Bennett

    #7790
    Ruben
    Participant

    Rebeca, I did as advised (WGS84 with Pseudo Mercator), it now shows all the options (km, m, miles, etc) to buffer a point – but something is not right.

    I buffer a point with 5000m and when I mesure it (because it does not cover the area expected) it gets a circle with about 4,500m.

    I have validated the map registers well point coordinates – I copy a point from other map and it gets correctly pasted in this map.

    Do you have an idea of what is happening?. Thanks

    #7792
    Ruben
    Participant

    uhm, I noticed that if I measure in Geodesic 90%, if in Cartesian 100%. Still learning. Let me check how to change this in the buffer. Thanks

    #7797
    Ruben
    Participant

    nop, no way to fix that it measures or buffers correctly.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic. Log in or register here