My Account     Contact Us     Cart

Use PostgreSQL SCRAM authentication

Home Forums MAPublisher Use PostgreSQL SCRAM authentication

This topic contains 1 reply, has 2 voices, and was last updated by  xavier 4 weeks, 1 day ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #28857

    nextstopsun
    Participant

    PostgreSQL database supports SCRAM authentication since version 10.
    However, MAPublisher can only connect to a database with md5 authentication.
    This makes MAPublisher impossible to use with PostGIS data in secure production databases.
    Please use a newer PostgreSQL client library, which supports SCRAM authentication.

    #28959

    xavier
    Moderator

    Hello,

    Thank you for your post.

    For MAPublisher 10.6 we currently support PostgreSQL version 12 which should include the SCRAM authentication.

    What version of MAPublisher are you using? There may be a bug if you are experiencing issues on the newest version of MAPublisher.

    Let me know and we will proceed from there.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic. Log in or register here