Accessing Tools and Panels in Menus

MAPublisher tools and panels can be found in a number of locations in Adobe Illustrator*.

Import Map Data (File Menu)

To import map data, go to File > Import Map Data. See more about Import and Multiple Data Import.

 

menu_file

MAPublisher Preferences (Edit Menu)

To open MAPublisher Preferences, go to Edit > MAPublisher Preferences. See more about MAPublisher Preferences.

 

menu_edit

MAPublisher Tools (Object Menu)

To open MAPublisher Tools, go to Object > MAPublisher.

 

menu_object

MAPublisher Panels (Window Menu)

To open MAPublisher Panels, go to Window > MAPublisher.

 

menu_window

 

Related topics

Using Import

Using Multiple Data Import

MAPublisher Tools on the Tools Panel

MAPublisher Toolbar and Panels

MAPublisher Preferences

Copyright © 1995-2020 Avenza Systems. All rights reserved.

 

Last updated: 10/15/2019